GoBright - Customers on T2B tenant might experience slowness or failing requests – Incident details

Customers on T2B tenant might experience slowness or failing requests

Resolved
Operational
Started 5 months agoLasted 1 day

Affected

Portal

Degraded performance from 6:56 AM to 11:05 AM, Partial outage from 11:05 AM to 10:07 PM, Operational from 10:07 PM to 11:21 AM

T2B - Meet-Work-Visit (Europe)

Degraded performance from 6:56 AM to 11:05 AM, Partial outage from 11:05 AM to 10:07 PM, Operational from 10:07 PM to 11:21 AM

API

Degraded performance from 6:56 AM to 11:05 AM, Partial outage from 11:05 AM to 10:07 PM, Operational from 10:07 PM to 11:21 AM

T2B - Meet-Work-Visit (Europe)

Degraded performance from 6:56 AM to 11:05 AM, Partial outage from 11:05 AM to 10:07 PM, Operational from 10:07 PM to 11:21 AM

Displays

Degraded performance from 6:56 AM to 11:05 AM, Partial outage from 11:05 AM to 10:07 PM, Operational from 10:07 PM to 11:21 AM

T2B - Meet-Work-Visit (Europe)

Degraded performance from 6:56 AM to 11:05 AM, Partial outage from 11:05 AM to 10:07 PM, Operational from 10:07 PM to 11:21 AM

Updates
  • Resolved
    Resolved

    After monitoring with positive results, the incident is now resolved. Further required actions will be taken.

  • Monitoring
    Monitoring

    In the last 8 hours the services recovered and we are monitoring the results.

  • Update
    Update

    Currently we are still working with datacenter engineers to resolve the problem

  • Update
    Update

    Currently we are still working with datacenter engineers to resolve the problem

  • Identified
    Identified

    We are still working with datacenter engineers to resolve the problem

  • Investigating
    Investigating
    We are currently investigating this incident.