GoBright - Some users might experience problems when logging in using SAML – Incident details

Some users might experience problems when logging in using SAML

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Global infrastructure

Operational from 6:54 AM to 8:57 AM

Login & authentication

Operational from 6:54 AM to 8:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.